Build #8 for attoparsec-0.6

[all reports]

Package attoparsec-0.6
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-30 07:24:11.162912 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: attoparsec (user goal)
rejecting: attoparsec-0.13.1.0, attoparsec-0.13.0.2, attoparsec-0.13.0.1,
attoparsec-0.13.0.0, attoparsec-0.12.1.6, attoparsec-0.12.1.5,
attoparsec-0.12.1.4, attoparsec-0.12.1.3, attoparsec-0.12.1.2,
attoparsec-0.12.1.1, attoparsec-0.12.1.0, attoparsec-0.12.0.0,
attoparsec-0.11.3.4, attoparsec-0.11.3.3, attoparsec-0.11.3.2,
attoparsec-0.11.3.1, attoparsec-0.11.3.0, attoparsec-0.11.2.1,
attoparsec-0.11.1.0, attoparsec-0.10.4.0, attoparsec-0.10.3.0,
attoparsec-0.10.2.0, attoparsec-0.10.1.1, attoparsec-0.10.1.0,
attoparsec-0.10.0.3, attoparsec-0.10.0.2, attoparsec-0.10.0.1,
attoparsec-0.10.0.0, attoparsec-0.9.1.2, attoparsec-0.9.1.1,
attoparsec-0.9.0.0, attoparsec-0.8.6.1, attoparsec-0.8.6.0,
attoparsec-0.8.5.3, attoparsec-0.8.5.2, attoparsec-0.8.5.1,
attoparsec-0.8.5.0, attoparsec-0.8.4.0, attoparsec-0.8.3.0,
attoparsec-0.8.2.0, attoparsec-0.8.1.1, attoparsec-0.8.1.0,
attoparsec-0.8.0.2, attoparsec-0.8.0.1, attoparsec-0.8.0.0, attoparsec-0.7.2,
attoparsec-0.7.1 (constraint from user target requires ==0.6)
trying: attoparsec-0.6
next goal: base (dependency of attoparsec-0.6)
rejecting: base-4.9.0.0/installed-4.9... (conflict: attoparsec => base>=2.0 &&
<4.2 || <2.0)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.