The authenticate-oauth package

[Tags:bsd3, library]

OAuth authentication, e.g. Twitter.

Properties

Versions 0.1, 1.0.0, 1.0.0.1, 1.1, 1.2.0, 1.3.0, 1.3.0.1, 1.3.0.2, 1.4.0.0, 1.4.0.1, 1.4.0.2, 1.4.0.3, 1.4.0.4, 1.4.0.5, 1.4.0.6, 1.4.0.7, 1.4.0.8, 1.5, 1.5.0.1, 1.5.0.2, 1.5.0.3, 1.5.1, 1.5.1.1, 1.5.1.2, 1.6
Dependencies base (==4.*), base64-bytestring (==0.1.*), blaze-builder, blaze-builder-conduit (>=0.4 && <0.6), bytestring (>=0.9), conduit (>=0.4 && <0.6), crypto-pubkey-types (==0.1.*), data-default, http-conduit (>=1.4 && <1.6), http-types (>=0.6 && <0.8), monad-control (==0.3.*), random, resourcet (==0.3.*), RSA (==1.2.*), SHA (>=1.4 && <1.6), time, transformers (>=0.1 && <0.4) [details]
License BSD3
Author Hiromi Ishii
Maintainer Hiromi Ishii
Category Web
Home page http://github.com/yesodweb/authenticate
Source repository head: git clone git://github.com/yesodweb/authenticate.git
Uploaded Mon Jul 16 16:01:50 UTC 2012 by HiromiIshii
Distributions Debian:1.5.1.1, LTSHaskell:1.6, NixOS:1.6, Stackage:1.6, Tumbleweed:1.6
Downloads 9381 total (348 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]
Hackage Matrix CI

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees