Build #3 for aws-ses-easy-0.1.0

[all reports]

Package aws-ses-easy-0.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-03-25 04:29:59.307575287 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: transformers (dependency of errors-2.2.5)
rejecting: transformers-0.5.2.0/installed-0.5... (conflict:
transformers-compat-0.6.0.6:five => transformers>=0.4.1 && <0.5 || >=0.3 &&
<0.4 || >=0.2 && <0.3 || >=0.5.3 && <0.6)
trying: transformers-0.5.5.0
trying: vector-0.12.0.1/installed-Lfl... (dependency of lens-4.16.1)
next goal: primitive (dependency of vector-0.12.0.1/installed-Lfl...)
rejecting: primitive-0.6.2.0/installed-EI3... (conflict:
transformers==0.5.5.0, primitive => transformers==0.5.2.0/installed-0.5...)
rejecting: primitive-0.6.3.0, primitive-0.6.2.0, primitive-0.6.1.0,
primitive-0.5.4.0, primitive-0.5.3.0, primitive-0.5.2.1, primitive-0.5.1.0,
primitive-0.5.0.1, primitive-0.5, primitive-0.4.1, primitive-0.4.0.1,
primitive-0.4, primitive-0.3.1, primitive-0.3, primitive-0.2.1, primitive-0.2,
primitive-0.1, primitive-0.6 (conflict: vector =>
primitive==0.6.2.0/installed-EI3...)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).