Build #9 for bamboo-launcher-2010.2.25

[all reports]

Package bamboo-launcher-2010.2.25
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-27 04:07:45.950658 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of
bamboo-launcher-2010.2.25)
next goal: HaXml (dependency of rss-3000.1.0)
rejecting: HaXml-1.25.3, HaXml-1.25.2, HaXml-1.25.1, HaXml-1.25, HaXml-1.24.1,
HaXml-1.24, HaXml-1.23.3, HaXml-1.23.2, HaXml-1.23.1, HaXml-1.23,
HaXml-1.22.5, HaXml-1.22.4, HaXml-1.22.3, HaXml-1.22.2, HaXml-1.22.1,
HaXml-1.22, HaXml-1.20.2, HaXml-1.20.1, HaXml-1.20 (conflict: rss =>
HaXml>=1.19.2 && <1.20)
trying: HaXml-1.19.7
next goal: polyparse (dependency of HaXml-1.19.7)
rejecting: polyparse-1.12, polyparse-1.11, polyparse-1.10, polyparse-1.9,
polyparse-1.8, polyparse-1.7, polyparse-1.6, polyparse-1.5, polyparse-1.4.1,
polyparse-1.4, polyparse-1.3 (conflict: HaXml => polyparse==1.2)
rejecting: polyparse-1.2 (conflict: base==4.9.0.0/installed-4.9..., polyparse
=> base<4.4)
rejecting: polyparse-1.1, polyparse-1.0 (conflict: HaXml => polyparse==1.2)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).