Build #2 for bdcs-0.6.1

[all reports]

Package bdcs-0.6.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-05-16 22:33:37.580975388 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: bdcs (user goal)
[__0] rejecting: bdcs-0.6.1 (conflict: pkg-config package ostree-1>=2017.8,
not found in the pkg-config database)
[__0] rejecting: bdcs-0.6.0, bdcs-0.5.0, bdcs-0.4.0, bdcs-0.3.0, bdcs-0.2.4,
bdcs-0.2.3, bdcs-0.2.2, bdcs-0.2.1, bdcs-0.2.0, bdcs-0.1.1, bdcs-0.1.0
(constraint from user target requires ==0.6.1)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: bdcs