Build #2 for bdcs-api-0.1.3

[all reports]

Package bdcs-api-0.1.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-06-22 16:52:38.177029449 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: bdcs-api (user goal)
[__0] rejecting: bdcs-api-0.1.3 (conflict: pkg-config package
libgit2-glib-1.0>=0.26.2, not found in the pkg-config database)
[__0] rejecting: bdcs-api-0.1.2, bdcs-api-0.1.1, bdcs-api-0.1.0 (constraint
from user target requires ==0.1.3)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: bdcs-api