Metadata revisions for bhoogle-0.1.3.5

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r2 Tue Nov 20 05:45:30 UTC 2018 andrevdm
  • Changed the executable 'bhoogle' component's library dependency on 'brick' from

    >=0.37.1 && <0.42.0
    to
    >=0.37.1 && <0.44.0

  • Changed the executable 'bhoogle' component's library dependency on 'vty' from

    >=5.21 && <5.25
    to
    >=5.21 && <5.27

-r1 Wed Nov 7 06:12:12 UTC 2018 andrevdm
  • Changed the executable 'bhoogle' component's library dependency on 'brick' from

    >=0.37.1 && <0.41.0
    to
    >=0.37.1 && <0.42.0

  • Changed the executable 'bhoogle' component's library dependency on 'vty' from

    >=5.21 && <5.24
    to
    >=5.21 && <5.25

-r0 Thu Aug 16 05:54:01 UTC 2018 andrevdm