The bindings-common package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of bindings-DSL

The bindings-* set of packages contains low level bindings for established libraries, and is aimed at developers of higher level modules that can use it as foundation. They all mimic the names and functionality of the original libraries. For a specific library, look for package bindings-library_name.

Properties

Versions 0.1, 0.1.1, 0.1.2, 0.1.3, 0.1.4, 0.2, 0.2.1, 0.2.2, 0.2.3, 0.2.4, 0.2.5, 0.2.6, 1.0, 1.1, 1.2, 1.3, 1.3.1, 1.3.2, 1.3.3, 1.3.4
Dependencies base (>=3 && <5) [details]
License BSD3
Author Maurício C. Antunes
Maintainer Maurício C. Antunes <mauricio.antunes@gmail.com>
Stability Needs users feedback
Category FFI
Home page http://bitbucket.org/mauricio/bindings
Bug tracker http://bitbucket.org/mauricio/bindings-common/issues
Uploaded Mon Jul 27 16:43:57 UTC 2009 by MauricioAntunes
Distributions NixOS:1.3.4
Downloads 4002 total (58 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees