Build #2 for boltzmann-brain-1.4

[all reports]

Package boltzmann-brain-1.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-08-06 14:44:22.685561526 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: boltzmann-brain-1.4 (user goal)
[__1] next goal: haskell-src-exts (dependency of boltzmann-brain)
[__1] rejecting: haskell-src-exts-1.20.2, haskell-src-exts-1.20.1,
haskell-src-exts-1.20.0, haskell-src-exts-1.19.1, haskell-src-exts-1.19.0,
haskell-src-exts-1.18.2, haskell-src-exts-1.18.1, haskell-src-exts-1.18.0
(conflict: boltzmann-brain => haskell-src-exts==1.17.1)
[__1] trying: haskell-src-exts-1.17.1
[__2] next goal: base (dependency of boltzmann-brain)
[__2] rejecting: base-4.11.1.0/installed-4.1... (conflict: haskell-src-exts =>
base>=4.5 && <4.11)
[__2] rejecting: base-4.11.1.0, base-4.11.0.0, base-4.10.1.0, base-4.10.0.0,
base-4.9.1.0, base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: boltzmann-brain, haskell-src-exts,
base