Build #3 for bookkeeper-0.1.2.0

[all reports]

Package bookkeeper-0.1.2.0
Install BuildFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-20 22:34:38.093047 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, type-level-sets-0.8.0.0, base-4.9.0.0, markdown-unlit-0.4.0, type-level-sets-0.8.0.0
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring type-level-sets-0.8.0.0...
Configuring base-compat-0.9.1...
Building base-compat-0.9.1...
Building type-level-sets-0.8.0.0...
Installed type-level-sets-0.8.0.0
Installed base-compat-0.9.1
Configuring markdown-unlit-0.4.0...
Building markdown-unlit-0.4.0...
Installed markdown-unlit-0.4.0
Configuring bookkeeper-0.1.2.0...
Building bookkeeper-0.1.2.0...
Failed to install bookkeeper-0.1.2.0
Build log ( /home/builder/.cabal/logs/bookkeeper-0.1.2.0.log ):
cabal: Entering directory '/tmp/cabal-tmp-14153/bookkeeper-0.1.2.0'
Configuring bookkeeper-0.1.2.0...
Building bookkeeper-0.1.2.0...
Preprocessing library bookkeeper-0.1.2.0...
[1 of 3] Compiling Bookkeeper.Errors ( src/Bookkeeper/Errors.hs, dist/build/Bookkeeper/Errors.o )
[2 of 3] Compiling Bookkeeper.Internal ( src/Bookkeeper/Internal.hs, dist/build/Bookkeeper/Internal.o )
[3 of 3] Compiling Bookkeeper       ( src/Bookkeeper.hs, dist/build/Bookkeeper.o )
Preprocessing executable 'readme' for bookkeeper-0.1.2.0...
ghc: could not execute: markdown-unlit
cabal: Leaving directory '/tmp/cabal-tmp-14153/bookkeeper-0.1.2.0'
cabal: Error: some packages failed to install:
bookkeeper-0.1.2.0 failed during the building phase. The exception was:
ExitFailure 1