Build #3 for bookkeeper-0.2.4

[all reports]

Package bookkeeper-0.2.4
Install BuildFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-07 13:19:32.353465 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, data-default-class-0.1.2.0, type-level-sets-0.8.0.0, base-4.9.0.0, data-default-class-0.1.2.0, markdown-unlit-0.4.0, type-level-sets-0.8.0.0
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring data-default-class-0.1.2.0...
Configuring base-compat-0.9.1...
Building data-default-class-0.1.2.0...
Building base-compat-0.9.1...
Configuring type-level-sets-0.8.0.0...
Installed data-default-class-0.1.2.0
Building type-level-sets-0.8.0.0...
Installed base-compat-0.9.1
Configuring markdown-unlit-0.4.0...
Building markdown-unlit-0.4.0...
Installed type-level-sets-0.8.0.0
Installed markdown-unlit-0.4.0
Configuring bookkeeper-0.2.4...
Building bookkeeper-0.2.4...
Failed to install bookkeeper-0.2.4
Build log ( /home/builder/.cabal/logs/bookkeeper-0.2.4.log ):
cabal: Entering directory '/tmp/cabal-tmp-26695/bookkeeper-0.2.4'
Configuring bookkeeper-0.2.4...
Building bookkeeper-0.2.4...
Preprocessing library bookkeeper-0.2.4...
[1 of 4] Compiling Bookkeeper.Internal.Errors ( src/Bookkeeper/Internal/Errors.hs, dist/build/Bookkeeper/Internal/Errors.o )
[2 of 4] Compiling Bookkeeper.Internal ( src/Bookkeeper/Internal.hs, dist/build/Bookkeeper/Internal.o )
[3 of 4] Compiling Bookkeeper.Lens  ( src/Bookkeeper/Lens.hs, dist/build/Bookkeeper/Lens.o )

src/Bookkeeper/Lens.hs:7:1: warning: [-Wunused-imports]
    The import of ‘ErrorMessage, KnownSymbol, TypeError’
    from module ‘GHC.TypeLits’ is redundant
[4 of 4] Compiling Bookkeeper       ( src/Bookkeeper.hs, dist/build/Bookkeeper.o )
Preprocessing executable 'readme' for bookkeeper-0.2.4...
ghc: could not execute: markdown-unlit
cabal: Leaving directory '/tmp/cabal-tmp-26695/bookkeeper-0.2.4'
cabal: Error: some packages failed to install:
bookkeeper-0.2.4 failed during the building phase. The exception was:
ExitFailure 1