Build #7 for cabal-dev-0.7.3.1

[all reports]

Package cabal-dev-0.7.3.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 16:00:50.813478 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of cabal-dev-0.7.3.1)
trying: cabal-dev-0.7.3.1:-no-cabal-dev
next goal: tar (dependency of cabal-dev-0.7.3.1:-no-cabal-dev)
rejecting: tar-0.5.0.3, tar-0.5.0.2, tar-0.5.0.1, tar-0.5.0.0, tar-0.4.5.0,
tar-0.4.2.2, tar-0.4.2.1, tar-0.4.2.0, tar-0.4.1.0, tar-0.4.0.1, tar-0.4.0.0
(conflict: cabal-dev-0.7.3.1:no-cabal-dev => tar>=0.3 && <0.4)
rejecting: tar-0.3.2.0 (conflict: base==4.9.0.0/installed-4.9..., tar =>
base>=3 && <4.8)
rejecting: tar-0.3.1.0, tar-0.3.0.0 (conflict: base==4.9.0.0/installed-4.9...,
tar => base>=2 && <4.5)
rejecting: tar-0.1.1.3, tar-0.1.1.1, tar-0.1.1, tar-0.1, tar-0.4.4.0,
tar-0.4.3.0 (conflict: cabal-dev-0.7.3.1:no-cabal-dev => tar>=0.3 && <0.4)
Dependency tree exhaustively searched.