Metadata revisions for cabal-helper-0.3.9.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r1 Wed Jul 6 19:19:55 UTC 2016 DanielG
  • Changed the library component's library dependency on 'base' from

    >=4.5 && <5
    to
    <5 && >=4.5

  • Changed the library component's library dependency on 'data-default' from

    -any
    to
    ==0.7.*

  • Changed the library component's library dependency on 'directory' from

    -any
    to
    <1.5 && >=1.1.0.2

  • Changed the library component's library dependency on 'filepath' from

    -any
    to
    <1.5 && >=1.3.0.0

  • Changed the library component's library dependency on 'mtl' from

    -any
    to
    ==2.2.*

  • Changed the library component's library dependency on 'process' from

    -any
    to
    <1.3 && >=1.1.0.1

  • Changed the library component's library dependency on 'transformers' from

    -any
    to
    <0.6 && >=0.3.0.0

  • Changed the executable 'cabal-helper-wrapper' component's library dependency on 'base' from

    >=4.5 && <5
    to
    <5 && >=4.5

  • Changed the executable 'cabal-helper-wrapper' component's library dependency on 'bytestring' from

    -any
    to
    <0.11 && >=0.9.2.1

  • Changed the executable 'cabal-helper-wrapper' component's library dependency on 'directory' from

    -any
    to
    <1.5 && >=1.1.0.2

  • Changed the executable 'cabal-helper-wrapper' component's library dependency on 'filepath' from

    -any
    to
    <1.5 && >=1.3.0.0

  • Changed the executable 'cabal-helper-wrapper' component's library dependency on 'process' from

    -any
    to
    <1.3 && >=1.1.0.1

  • Changed the executable 'cabal-helper-wrapper' component's library dependency on 'template-haskell' from

    -any
    to
    <2.11 && >=2.7.0.0

  • Changed the executable 'cabal-helper-wrapper' component's library dependency on 'temporary' from

    -any
    to
    ==1.2.*

  • Changed the executable 'cabal-helper-wrapper' component's library dependency on 'transformers' from

    -any
    to
    <0.6 && >=0.3.0.0

  • Changed the test suite 'spec' component's library dependency on 'base' from

    >=4.5 && <5
    to
    <5 && >=4.5

-r0 Mon Aug 10 06:02:29 UTC 2015 DanielG