Build #8 for cabal-install-0.10.0

[all reports]

Package cabal-install-0.10.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-09 08:57:39.64119 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: cabal-install (user goal)
rejecting: cabal-install-1.24.0.2, cabal-install-1.24.0.1,
cabal-install-1.24.0.0, cabal-install-1.22.9.0, cabal-install-1.22.8.0,
cabal-install-1.22.7.0, cabal-install-1.22.6.0, cabal-install-1.22.5.0,
cabal-install-1.22.4.0, cabal-install-1.22.3.0, cabal-install-1.22.2.0,
cabal-install-1.22.0.1, cabal-install-1.22.0.0, cabal-install-1.20.2.0,
cabal-install-1.20.1.0, cabal-install-1.20.0.6, cabal-install-1.20.0.5,
cabal-install-1.20.0.4, cabal-install-1.20.0.3, cabal-install-1.20.0.2,
cabal-install-1.20.0.1, cabal-install-1.20.0.0, cabal-install-1.18.2.0,
cabal-install-1.18.1.0, cabal-install-1.18.0.8, cabal-install-1.18.0.7,
cabal-install-1.18.0.6, cabal-install-1.18.0.5, cabal-install-1.18.0.4,
cabal-install-1.18.0.3, cabal-install-1.18.0.2, cabal-install-1.18.0.1,
cabal-install-1.18.0, cabal-install-1.16.1.0, cabal-install-1.16.0.2,
cabal-install-1.16.0.1, cabal-install-1.16.0, cabal-install-0.14.1,
cabal-install-0.14.0, cabal-install-0.10.2 (constraint from user target
requires ==0.10.0)
trying: cabal-install-0.10.0
trying: base-4.9.0.0/installed-4.9... (dependency of cabal-install-0.10.0)
next goal: unix (dependency of cabal-install-0.10.0)
rejecting: unix-2.7.2.0/installed-2.7..., unix-2.7.2.1, unix-2.7.2.0,
unix-2.7.1.0, unix-2.7.0.1, unix-2.7.0.0, unix-2.6.0.1, unix-2.6.0.0,
unix-2.5.1.1, unix-2.5.1.0, unix-2.5.0.0 (conflict: cabal-install => unix>=1.0
&& <2.5)
rejecting: unix-2.4.2.0, unix-2.4.1.0 (conflict:
base==4.9.0.0/installed-4.9..., unix => base>=4.2 && <4.4)
rejecting: unix-2.4.0.2, unix-2.4.0.1 (conflict:
base==4.9.0.0/installed-4.9..., unix => base>=4.2 && <4.3)
rejecting: unix-2.4.0.0 (conflict: base==4.9.0.0/installed-4.9..., unix =>
base>=4.1 && <4.3)
rejecting: unix-2.3.2.0, unix-2.3.1.0, unix-2.3.0.0, unix-2.2.0.0, unix-2.0
(conflict: base==4.9.0.0/installed-4.9..., unix => base<4.3)
Dependency tree exhaustively searched.