Build #8 for cabal-install-0.5.1

[all reports]

Package cabal-install-0.5.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-03 12:34:18.616995 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: cabal-install (user goal)
rejecting: cabal-install-1.24.0.2, cabal-install-1.24.0.1,
cabal-install-1.24.0.0, cabal-install-1.22.9.0, cabal-install-1.22.8.0,
cabal-install-1.22.7.0, cabal-install-1.22.6.0, cabal-install-1.22.5.0,
cabal-install-1.22.4.0, cabal-install-1.22.3.0, cabal-install-1.22.2.0,
cabal-install-1.22.0.1, cabal-install-1.22.0.0, cabal-install-1.20.2.0,
cabal-install-1.20.1.0, cabal-install-1.20.0.6, cabal-install-1.20.0.5,
cabal-install-1.20.0.4, cabal-install-1.20.0.3, cabal-install-1.20.0.2,
cabal-install-1.20.0.1, cabal-install-1.20.0.0, cabal-install-1.18.2.0,
cabal-install-1.18.1.0, cabal-install-1.18.0.8, cabal-install-1.18.0.7,
cabal-install-1.18.0.6, cabal-install-1.18.0.5, cabal-install-1.18.0.4,
cabal-install-1.18.0.3, cabal-install-1.18.0.2, cabal-install-1.18.0.1,
cabal-install-1.18.0, cabal-install-1.16.1.0, cabal-install-1.16.0.2,
cabal-install-1.16.0.1, cabal-install-1.16.0, cabal-install-0.14.1,
cabal-install-0.14.0, cabal-install-0.10.2, cabal-install-0.10.0,
cabal-install-0.8.2, cabal-install-0.8.0, cabal-install-0.6.4,
cabal-install-0.6.2, cabal-install-0.6.0, cabal-install-0.5.2 (constraint from
user target requires ==0.5.1)
trying: cabal-install-0.5.1
next goal: base (dependency of cabal-install-0.5.1)
rejecting: base-4.9.0.0/installed-4.9... (conflict: cabal-install => base<3 ||
>=3 && <4)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.