Build #1 for cabal-nirvana-0.2.1

[all reports]

Package cabal-nirvana-0.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-05-24 20:32:42.800885 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: cabal-nirvana (user goal)
rejecting: cabal-nirvana-0.2.2.1, 0.2.2 (global constraint requires ==0.2.1)
trying: cabal-nirvana-0.2.1
trying: base-4.7.0.1/installed-e4b... (dependency of cabal-nirvana-0.2.1)
next goal: Cabal (dependency of cabal-nirvana-0.2.1)
rejecting: Cabal-1.18.1.3/installed-715..., 1.22.3.0, 1.22.2.0, 1.22.1.1,
1.22.1.0, 1.22.0.0, 1.20.0.3, 1.20.0.2, 1.20.0.1, 1.20.0.0, 1.18.1.6,
1.18.1.5, 1.18.1.4, 1.18.1.3, 1.18.1.2, 1.18.1.1, 1.18.1, 1.18.0, 1.16.0.3,
1.16.0.2, 1.16.0.1, 1.16.0 (conflict: packdeps => Cabal>=1.8 && <1.15)
trying: Cabal-1.14.0
next goal: unix (dependency of Cabal-1.14.0)
rejecting: unix-2.7.0.1/installed-0d8..., 2.7.1.0, 2.7.0.1, 2.7.0.0, 2.6.0.1,
2.6.0.0 (conflict: Cabal => unix>=2.0 && <2.6)
rejecting: unix-2.5.1.1, 2.5.1.0 (conflict: base==4.7.0.1/installed-e4b...,
unix => base>=4.5 && <4.6)
rejecting: unix-2.5.0.0 (conflict: base==4.7.0.1/installed-e4b..., unix =>
base>=4.2 && <4.5)
rejecting: unix-2.4.2.0, 2.4.1.0 (conflict: base==4.7.0.1/installed-e4b...,
unix => base>=4.2 && <4.4)
rejecting: unix-2.4.0.2, 2.4.0.1 (conflict: base==4.7.0.1/installed-e4b...,
unix => base>=4.2 && <4.3)
rejecting: unix-2.4.0.0 (conflict: base==4.7.0.1/installed-e4b..., unix =>
base>=4.1 && <4.3)
rejecting: unix-2.3.2.0, 2.3.1.0, 2.3.0.0, 2.2.0.0, 2.0 (conflict:
base==4.7.0.1/installed-e4b..., unix => base<4.3)
Dependency tree exhaustively searched.