Build #4 for cabal-nirvana-0.2.1

[all reports]

Package cabal-nirvana-0.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-16 01:16:01.914791 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: cabal-nirvana (user goal)
rejecting: cabal-nirvana-0.2.2.1, 0.2.2 (global constraint requires ==0.2.1)
trying: cabal-nirvana-0.2.1
trying: base-4.8.1.0/installed-4f7... (dependency of cabal-nirvana-0.2.1)
next goal: packdeps (dependency of cabal-nirvana-0.2.1)
rejecting: packdeps-0.4.1, 0.4.0.3, 0.4.0.2, 0.4.0.1 (conflict: cabal-nirvana
=> packdeps>=0.3 && <0.4)
trying: packdeps-0.3.0.1
trying: time-1.5.0.1/installed-c20... (dependency of packdeps-0.3.0.1)
next goal: text (dependency of packdeps-0.3.0.1)
rejecting: text-1.2.1.3, 1.2.1.2, 1.2.1.1, 1.2.1.0, 1.2.0.6, 1.2.0.5, 1.2.0.4,
1.2.0.3, 1.2.0.2, 1.2.0.0, 1.1.1.4, 1.1.1.3, 1.1.1.2, 1.1.1.1, 1.1.1.0,
1.1.0.1, 1.1.0.0, 1.0.0.1, 1.0.0.0 (conflict: packdeps => text>=0.7 && <0.12)
rejecting: text-0.11.3.1, 0.11.3.0, 0.11.2.3, 0.11.2.2, 0.11.2.1, 0.11.2.0,
0.11.1.13, 0.11.1.12, 0.11.1.11, 0.11.1.10, 0.11.1.9, 0.11.1.8, 0.11.1.7,
0.11.1.6, 0.11.1.5, 0.11.1.3, 0.11.1.2, 0.11.1.1 (conflict: time =>
deepseq==1.4.1.1/installed-8fb..., text => deepseq>=1.1.0.0 && <1.4)
rejecting: text-0.11.1.0 (conflict: base==4.8.1.0/installed-4f7..., text =>
base<0)
rejecting: text-0.11.0.8, 0.11.0.7 (conflict: base==4.8.1.0/installed-4f7...,
text => base<4.6)
rejecting: text-0.11.0.6, 0.11.0.5 (conflict: base==4.8.1.0/installed-4f7...,
text => base<4.4)
rejecting: text-0.11.0.4 (conflict: base==4.8.1.0/installed-4f7..., text =>
base<0)
rejecting: text-0.11.0.3, 0.11.0.2, 0.11.0.1, 0.11.0.0, 0.10.0.2, 0.10.0.1,
0.10.0.0, 0.9.1.0, 0.9.0.1 (conflict: base==4.8.1.0/installed-4f7..., text =>
base<4.4)
rejecting: text-0.9.0.0, 0.8.1.0, 0.8.0.0, 0.7.2.1 (conflict:
base==4.8.1.0/installed-4f7..., text => base<4.3)
rejecting: text-0.7.1.0, 0.7.0.1, 0.7 (conflict:
base==4.8.1.0/installed-4f7..., text => base<4.4)
rejecting: text-0.6, 0.5, 0.4, 0.3, 0.2, 0.1 (conflict: packdeps => text>=0.7
&& <0.12)
Dependency tree exhaustively searched.