Build #2 for cabal-rpm-0.8.11

[all reports]

Package cabal-rpm-0.8.11
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2015-05-24 20:33:34.973066 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies unix-2.7.0.1, time-1.4.2, process-1.2.0.0, old-locale-1.0.0.6, filepath-1.3.0.2, directory-1.2.1.0, base-4.7.0.1, Cabal-1.18.1.3
Flags none

Build log

[view raw]

Resolving dependencies...
Downloading cabal-rpm-0.8.11...
Configuring cabal-rpm-0.8.11...
Building cabal-rpm-0.8.11...
Preprocessing executable 'cblrpm' for cabal-rpm-0.8.11...
[ 1 of 12] Compiling SysCmd           ( src/SysCmd.hs, dist/build/cblrpm/cblrpm-tmp/SysCmd.o )
[ 2 of 12] Compiling FileUtils        ( src/FileUtils.hs, dist/build/cblrpm/cblrpm-tmp/FileUtils.o )
[ 3 of 12] Compiling Dependencies     ( src/Dependencies.hs, dist/build/cblrpm/cblrpm-tmp/Dependencies.o )
[ 4 of 12] Compiling Paths_cabal_rpm  ( dist/build/autogen/Paths_cabal_rpm.hs, dist/build/cblrpm/cblrpm-tmp/Paths_cabal_rpm.o )
[ 5 of 12] Compiling Setup            ( src/Setup.hs, dist/build/cblrpm/cblrpm-tmp/Setup.o )
[ 6 of 12] Compiling PackageUtils     ( src/PackageUtils.hs, dist/build/cblrpm/cblrpm-tmp/PackageUtils.o )

src/PackageUtils.hs:104:20: Warning:
    In the use of ‘configCompiler’
    (imported from Distribution.Simple.Configure):
    Deprecated: "'configCompiler' is deprecated. Use 'configCompilerEx' instead."
[ 7 of 12] Compiling Commands.Spec    ( src/Commands/Spec.hs, dist/build/cblrpm/cblrpm-tmp/Commands/Spec.o )
[ 8 of 12] Compiling Commands.RpmBuild ( src/Commands/RpmBuild.hs, dist/build/cblrpm/cblrpm-tmp/Commands/RpmBuild.o )
[ 9 of 12] Compiling Commands.Install ( src/Commands/Install.hs, dist/build/cblrpm/cblrpm-tmp/Commands/Install.o )
[10 of 12] Compiling Commands.Diff    ( src/Commands/Diff.hs, dist/build/cblrpm/cblrpm-tmp/Commands/Diff.o )
[11 of 12] Compiling Commands.Depends ( src/Commands/Depends.hs, dist/build/cblrpm/cblrpm-tmp/Commands/Depends.o )
[12 of 12] Compiling Main             ( src/Main.hs, dist/build/cblrpm/cblrpm-tmp/Main.o )
Linking dist/build/cblrpm/cblrpm ...
Warning: No documentation was generated as this package does not contain a
library. Perhaps you want to use the --executables, --tests or --benchmarks
flags.
Installing executable(s) in
/home/builder/hackage-server/build-cache/tmp-install/bin
Warning: The directory
/home/builder/hackage-server/build-cache/tmp-install/bin is not in the system
search path.
Installed cabal-rpm-0.8.11