Build #2 for cabal-sort-0.0.5.4

[all reports]

Package cabal-sort-0.0.5.4
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2018-05-18 07:15:22.341267449 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies Cabal-1.24.2.0, base-4.10.1.0, containers-0.5.10.2, directory-1.2.7.1, explicit-exception-0.1.9.2, fgl-5.6.0.0, filepath-1.4.1.2, transformers-0.5.2.0, Cabal-1.24.2.0, base-4.10.1.0, bytestring-0.10.8.2, containers-0.5.10.2, explicit-exception-0.1.9.2, process-1.4.3.0, transformers-0.5.2.0, utility-ht-0.0.14
Flags none

Build log

[view raw]

Resolving dependencies...
Warning: The following packages are likely to be broken by the reinstalls:
process-1.6.1.0
haskeline-0.7.4.0
ghc-8.2.2
Cabal-2.0.1.0
network-2.6.3.2
HTTP-4000.3.8
ghci-8.2.2
directory-1.3.0.2
hpc-0.6.0.3
ghc-boot-8.2.2
Continuing even though the plan contains dangerous reinstalls.
Configuring semigroups-0.18.4...
Configuring time-1.7.0.1...
Building semigroups-0.18.4...
Building time-1.7.0.1...
Installed semigroups-0.18.4
Configuring utility-ht-0.0.14...
Building utility-ht-0.0.14...
Installed utility-ht-0.0.14
Configuring explicit-exception-0.1.9.2...
Building explicit-exception-0.1.9.2...
Installed time-1.7.0.1
Configuring unix-2.7.2.2...
Installed explicit-exception-0.1.9.2
Building unix-2.7.2.2...
Installed unix-2.7.2.2
Configuring directory-1.2.7.1...
Building directory-1.2.7.1...
Installed directory-1.2.7.1
Configuring process-1.4.3.0...
Building process-1.4.3.0...
Installed process-1.4.3.0
Configuring Cabal-1.24.2.0...
Building Cabal-1.24.2.0...
Installed Cabal-1.24.2.0
Configuring cabal-sort-0.0.5.4...
Building cabal-sort-0.0.5.4...
Installed cabal-sort-0.0.5.4