Build #7 for cabal2nix-1.72

[all reports]

Package cabal2nix-1.72
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-12 02:41:53.697679 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: cabal2nix (user goal)
rejecting: cabal2nix-2.0.3, cabal2nix-2.0.2, cabal2nix-2.0.1, cabal2nix-2.0,
cabal2nix-1.73 (constraint from user target requires ==1.72)
trying: cabal2nix-1.72
trying: containers-0.5.7.1/installed-0.5... (dependency of cabal2nix-1.72)
trying: process-1.4.2.0/installed-1.4... (dependency of cabal2nix-1.72)
next goal: Cabal (dependency of cabal2nix-1.72)
rejecting: Cabal-1.24.0.0/installed-1.2..., Cabal-1.24.2.0, Cabal-1.24.0.0,
Cabal-1.22.8.0, Cabal-1.22.7.0, Cabal-1.22.6.0, Cabal-1.22.5.0,
Cabal-1.22.4.0, Cabal-1.22.3.0, Cabal-1.22.2.0, Cabal-1.22.1.1,
Cabal-1.22.1.0, Cabal-1.22.0.0 (conflict: cabal2nix => Cabal>=1.18 && <1.22)
rejecting: Cabal-1.20.0.4, Cabal-1.20.0.3, Cabal-1.20.0.2, Cabal-1.20.0.1,
Cabal-1.20.0.0 (conflict: containers => deepseq==1.4.2.0/installed-1.4...,
Cabal => deepseq>=1.3 && <1.4)
rejecting: Cabal-1.18.1.7, Cabal-1.18.1.6 (conflict: process =>
filepath==1.4.1.0/installed-1.4..., Cabal => filepath>=1 && <1.4)
rejecting: Cabal-1.18.1.5, Cabal-1.18.1.4, Cabal-1.18.1.3, Cabal-1.18.1.2,
Cabal-1.18.1.1, Cabal-1.18.1, Cabal-1.18.0 (conflict: containers =>
deepseq==1.4.2.0/installed-1.4..., Cabal => deepseq>=1.3 && <1.4)
rejecting: Cabal-1.16.0.3, Cabal-1.16.0.2, Cabal-1.16.0.1, Cabal-1.16.0,
Cabal-1.14.0, Cabal-1.12.0, Cabal-1.10.2.0, Cabal-1.10.1.0, Cabal-1.10.0.0,
Cabal-1.8.0.6, Cabal-1.8.0.4, Cabal-1.8.0.2, Cabal-1.6.0.3, Cabal-1.6.0.2,
Cabal-1.6.0.1, Cabal-1.4.0.2, Cabal-1.4.0.1, Cabal-1.4.0.0, Cabal-1.2.4.0,
Cabal-1.2.3.0, Cabal-1.2.2.0, Cabal-1.2.1, Cabal-1.1.6, Cabal-1.24.1.0
(conflict: cabal2nix => Cabal>=1.18 && <1.22)
Dependency tree exhaustively searched.