The caledon package

[maintain]
Warnings:

a dependently typed, polymorphic, higher order logic programming language based on the calculus of constructions designed for easier metaprogramming capabilities.

Properties

Versions0.0.0.0, 2.0.0.0, 2.1.0.0, 2.1.1.0, 3.0.0.0, 3.1.0.0, 3.2.0.0, 3.2.1.0, 3.2.2.0, 3.2.2.0
Dependenciesbase (>=4.0 && <5.0), containers (>=0.4 && <1.0), cpphs (>=1.0 && <2.0), lens (>=3.0), mtl (>=2.0 && <3.0), parsec (>=3.0 && <4.0), transformers (>=0.3 && <1.0) [details]
LicenseGPL-3
AuthorMatthew Mirman
MaintainerMatthew Mirman <mmirman@andrew.cmu.edu>
CategoryLanguage, Interpreter
Home pagehttps://github.com/mmirman/caledon
Source repositoryhead: git clone git://github.com/mmirman/caledon.git
Executablescaledon
UploadedWed Jul 6 00:21:22 UTC 2016 by MatthewMirman

Downloads

Maintainers' corner

For package maintainers and hackage trustees