Build #9 for campfire-0.2.1

[all reports]

Package campfire-0.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-04 00:23:39.210124 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: campfire-0.2.1 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of campfire-0.2.1)
trying: deepseq-1.4.2.0/installed-1.4... (dependency of
unordered-containers-0.2.7.1)
next goal: containers (dependency of campfire-0.2.1)
rejecting: containers-0.5.7.1/installed-0.5..., containers-0.5.8.1,
containers-0.5.7.1, containers-0.5.7.0, containers-0.5.6.3,
containers-0.5.6.2, containers-0.5.6.1, containers-0.5.6.0,
containers-0.5.5.1, containers-0.5.5.0, containers-0.5.4.0,
containers-0.5.3.1, containers-0.5.3.0, containers-0.5.2.1,
containers-0.5.2.0, containers-0.5.1.0, containers-0.5.0.0 (conflict: campfire
=> containers>=0.4.0.0 && <0.5)
rejecting: containers-0.4.2.1 (conflict: deepseq==1.4.2.0/installed-1.4...,
containers => deepseq>=1.2 && <1.4)
rejecting: containers-0.4.2.0 (conflict: deepseq==1.4.2.0/installed-1.4...,
containers => deepseq>=1.2 && <1.3)
rejecting: containers-0.4.1.0 (conflict: base==4.9.0.0/installed-4.9...,
containers => base>=4.2 && <4.8)
rejecting: containers-0.4.0.0 (conflict: base==4.9.0.0/installed-4.9...,
containers => base>=4.2 && <4.7)
rejecting: containers-0.3.0.0, containers-0.2.0.1, containers-0.2.0.0,
containers-0.1.0.1, containers-0.1.0.0 (conflict: campfire =>
containers>=0.4.0.0 && <0.5)
Dependency tree exhaustively searched.