Build #7 for cblrepo-0.2.3

[all reports]

Package cblrepo-0.2.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-26 18:41:56.826663 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: cblrepo (user goal)
rejecting: cblrepo-0.23.0, cblrepo-0.22.0, cblrepo-0.21.0, cblrepo-0.20.0,
cblrepo-0.19.1, cblrepo-0.19.0, cblrepo-0.18.2, cblrepo-0.18.1,
cblrepo-0.18.0, cblrepo-0.17.1, cblrepo-0.17.0, cblrepo-0.16.0,
cblrepo-0.15.1, cblrepo-0.15.0, cblrepo-0.14.0, cblrepo-0.13, cblrepo-0.12,
cblrepo-0.11.3, cblrepo-0.11.2, cblrepo-0.11.1, cblrepo-0.11, cblrepo-0.10.1,
cblrepo-0.10, cblrepo-0.9.3, cblrepo-0.9.2, cblrepo-0.9.1, cblrepo-0.9.0,
cblrepo-0.8.0, cblrepo-0.7.3, cblrepo-0.7.2, cblrepo-0.7.1, cblrepo-0.7.0,
cblrepo-0.6.3, cblrepo-0.6.2, cblrepo-0.6.1, cblrepo-0.6, cblrepo-0.5.0,
cblrepo-0.4.1, cblrepo-0.4.0, cblrepo-0.3.1, cblrepo-0.3.0 (constraint from
user target requires ==0.2.3)
trying: cblrepo-0.2.3
next goal: base (dependency of cblrepo-0.2.3)
rejecting: base-4.9.0.0/installed-4.9... (conflict: cblrepo => base==4.3.*)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.