Build #4 for cgrep-6.4.11

[all reports]

Package cgrep-6.4.11
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-16 14:22:32.846082 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: cgrep (user goal)
rejecting: cgrep-6.5.10, 6.5.9, 6.5.8, 6.5.7, 6.5.6, 6.5.5, 6.5.4, 6.5.3,
6.5.2, 6.5.1, 6.5.0, 6.4.22, 6.4.21, 6.4.20, 6.4.19, 6.4.18, 6.4.17, 6.4.16,
6.4.15, 6.4.14, 6.4.13, 6.4.12 (global constraint requires ==6.4.11)
trying: cgrep-6.4.11
next goal: base (dependency of cgrep-6.4.11)
rejecting: base-4.8.1.0/installed-4f7... (conflict: cgrep => base>=4.5 &&
<4.8)
rejecting: base-4.8.1.0, 4.8.0.0, 4.7.0.2, 4.7.0.1, 4.7.0.0, 4.6.0.1, 4.6.0.0,
4.5.1.0, 4.5.0.0, 4.4.1.0, 4.4.0.0, 4.3.1.0, 4.3.0.0, 4.2.0.2, 4.2.0.1,
4.2.0.0, 4.1.0.0, 4.0.0.0, 3.0.3.2, 3.0.3.1 (global constraint requires
installed instance)
Dependency tree exhaustively searched.