Build #8 for cgrep-6.4.3

[all reports]

Package cgrep-6.4.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-14 17:02:34.246231 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: cgrep (user goal)
rejecting: cgrep-6.6.16, cgrep-6.6.15, cgrep-6.6.14, cgrep-6.6.13,
cgrep-6.6.12, cgrep-6.6.11, cgrep-6.6.10, cgrep-6.6.9, cgrep-6.6.8,
cgrep-6.6.7, cgrep-6.6.4, cgrep-6.6.3, cgrep-6.6.2, cgrep-6.6.1, cgrep-6.6,
cgrep-6.5.15, cgrep-6.5.13, cgrep-6.5.12, cgrep-6.5.11, cgrep-6.5.10,
cgrep-6.5.9, cgrep-6.5.8, cgrep-6.5.7, cgrep-6.5.6, cgrep-6.5.5, cgrep-6.5.4,
cgrep-6.5.3, cgrep-6.5.2, cgrep-6.5.1, cgrep-6.5.0, cgrep-6.4.22,
cgrep-6.4.21, cgrep-6.4.20, cgrep-6.4.19, cgrep-6.4.18, cgrep-6.4.17,
cgrep-6.4.16, cgrep-6.4.15, cgrep-6.4.14, cgrep-6.4.13, cgrep-6.4.12,
cgrep-6.4.11, cgrep-6.4.10, cgrep-6.4.9, cgrep-6.4.8, cgrep-6.4.7,
cgrep-6.4.6, cgrep-6.4.5, cgrep-6.4.4, cgrep-6.4.3.1 (constraint from user
target requires ==6.4.3)
trying: cgrep-6.4.3
next goal: base (dependency of cgrep-6.4.3)
rejecting: base-4.9.0.0/installed-4.9... (conflict: cgrep => base>=4.5 &&
<4.8)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.