Build #1 for clafer-0.3.5

[all reports]

Package clafer-0.3.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-12-11 17:26:31.025733 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: clafer (user goal)
rejecting: clafer-0.4.2.1, 0.4.2, 0.4.1, 0.4.0, 0.3.10, 0.3.9, 0.3.8, 0.3.7,
0.3.6.1, 0.3.6, 0.3.5.1 (global constraint requires ==0.3.5)
trying: clafer-0.3.5
trying: base-4.8.1.0/installed-4f7... (dependency of clafer-0.3.5)
next goal: MaybeT (dependency of clafer-0.3.5)
rejecting: MaybeT-0.1.2 (conflict: base==4.8.1.0/installed-4f7..., MaybeT =>
base<4.8)
rejecting: MaybeT-0.1.1, 0.1.0 (conflict: clafer => MaybeT>=0.1.2)
Dependency tree exhaustively searched.