Build #6 for claferIG-0.3.5

[all reports]

Package claferIG-0.3.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-18 17:01:54.17306 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of claferIG-0.3.5)
next goal: clafer (dependency of claferIG-0.3.5)
rejecting: clafer-0.4.4, clafer-0.4.3, clafer-0.4.2.1, clafer-0.4.2,
clafer-0.4.1, clafer-0.4.0, clafer-0.3.10, clafer-0.3.9, clafer-0.3.8,
clafer-0.3.7, clafer-0.3.6.1, clafer-0.3.6, clafer-0.3.5.1 (conflict: claferIG
=> clafer==0.3.5)
trying: clafer-0.3.5
next goal: MaybeT (dependency of clafer-0.3.5)
rejecting: MaybeT-0.1.2 (conflict: base==4.9.0.0/installed-4.9..., MaybeT =>
base<4.8)
rejecting: MaybeT-0.1.1, MaybeT-0.1.0 (conflict: clafer => MaybeT>=0.1.2)
Dependency tree exhaustively searched.