Build #2 for clash-ghc-0.6.18

[all reports]

Package clash-ghc-0.6.18
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-24 11:08:07.625164 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: clash-ghc (user goal)
rejecting: clash-ghc-0.6.24, clash-ghc-0.6.23, clash-ghc-0.6.22,
clash-ghc-0.6.21, clash-ghc-0.6.20, clash-ghc-0.6.19 (constraint from user
target requires ==0.6.18)
trying: clash-ghc-0.6.18
trying: base-4.9.0.0/installed-4.9... (dependency of clash-ghc-0.6.18)
next goal: transformers (dependency of clash-ghc-0.6.18)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0 (conflict:
clash-ghc => transformers>=0.4.2 && <0.5)
rejecting: transformers-0.4.3.0, transformers-0.4.2.0 (conflict:
base==4.9.0.0/installed-4.9..., transformers => base>=2 && <4.9)
rejecting: transformers-0.4.1.0, transformers-0.3.0.0, transformers-0.2.2.1,
transformers-0.2.1.0, transformers-0.2.0.0, transformers-0.1.4.0,
transformers-0.1.3.0, transformers-0.1.1.0, transformers-0.1.0.1,
transformers-0.0.1.0, transformers-0.0.0.0, transformers-0.5.0.2,
transformers-0.4.0.0, transformers-0.2.2.0, transformers-0.1.0.0 (conflict:
clash-ghc => transformers>=0.4.2 && <0.5)
Dependency tree exhaustively searched.