Build #2 for clckwrks-0.18.2

[all reports]

Package clckwrks-0.18.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-05-25 18:16:48.309429 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: clckwrks (user goal)
rejecting: clckwrks-0.23.7, 0.22.4, 0.22.3, 0.22.2, 0.22.1, 0.22.0, 0.21.1,
0.21.0, 0.20.2, 0.20.1, 0.20.0, 0.19.3, 0.19.2, 0.19.1, 0.19.0, 0.18.3 (global
constraint requires ==0.18.2)
trying: clckwrks-0.18.2
trying: mtl-2.2.1 (dependency of clckwrks-0.18.2)
next goal: happstack-server (dependency of clckwrks-0.18.2)
rejecting: happstack-server-7.4.4, 7.4.3, 7.4.2, 7.4.1, 7.4.0 (conflict:
clckwrks => happstack-server>=7.0 && <7.4)
trying: happstack-server-7.3.9
next goal: happstack-hsp (dependency of clckwrks-0.18.2)
rejecting: happstack-hsp-7.3.5, 7.3.4, 7.3.3, 7.3.2, 7.3.1, 7.3.0 (conflict:
clckwrks => happstack-hsp==7.2.*)
rejecting: happstack-hsp-7.2.4, 7.2.3, 7.2.2, 7.2.1 (conflict: mtl==2.2.1,
happstack-hsp => mtl>=1.1 && <2.2)
rejecting: happstack-hsp-7.2.0 (conflict: happstack-server==7.3.9,
happstack-hsp => happstack-server>=6.0 && <7.2)
rejecting: happstack-hsp-7.1.2, 7.1.1, 7.1.0, 7.0.2, 7.0.1, 7.0.0, 6.2.9,
6.2.8, 6.2.7, 6.2.6, 6.2.5, 6.2.4, 6.2.3, 6.2.2, 6.2.1, 6.2.0, 6.1.0, 6.0.1,
6.0.0 (conflict: clckwrks => happstack-hsp==7.2.*)
Dependency tree exhaustively searched.