comonads-fd: Comonad transformers using functional dependencies

[ bsd3, comonads, control, deprecated, library ] [ Propose Tags ]
Deprecated. in favor of comonad

Comonad transformers using functional dependencies

Versions [faq] 0.1.0, 0.1.1, 0.4, 0.5.0, 0.6.0, 0.7.0, 0.9.0, 1.0.0, 1.3.0, 1.4.0, 1.5.0, 1.5.0.1, 1.5.2.2, 1.6.1, 1.6.3, 1.7, 1.8.0, 1.8.0.2, 1.8.0.3, 2.0, 2.0.1, 2.0.2, 2.0.2.1, 2.1, 2.1.1, 2.1.1.1, 2.1.1.2, 2.1.2, 3.0, 3.0.1, 3.0.2, 3.0.3, 4.0
Dependencies base (>=4 && <4.4), comonad (==1.1.*), comonad-transformers (>=1.6.3 && <1.7), mtl (>=2.0.1.0 && <=2.1), semigroups (==0.5.*), transformers (==0.2.*) [details]
License BSD-3-Clause
Copyright Copyright (C) 2008-2011 Edward A. Kmett
Author Edward A. Kmett
Maintainer Edward A. Kmett <ekmett@gmail.com>
Category Control, Comonads
Home page http://github.com/ekmett/comonads-fd/
Source repo head: git clone git://github.com/ekmett/comonads-fd.git
Uploaded by EdwardKmett at Mon May 9 14:59:34 UTC 2011
Distributions Debian:2.1.1.2, NixOS:4.0
Downloads 24473 total (239 in the last 30 days)
Rating (no votes yet) [estimated by rule of succession]
Your Rating
  • λ
  • λ
  • λ
Status Hackage Matrix CI
Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees