Build #3 for concrete-haskell-autogen-0.0.0.3

[all reports]

Package concrete-haskell-autogen-0.0.0.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-09-03 14:07:52.701070423 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: concrete-haskell-autogen-0.0.0.3 (user goal)
trying: base-4.9.1.0/installed-4.9... (dependency of
concrete-haskell-autogen-0.0.0.3)
trying: vector-0.12.0.1 (dependency of concrete-haskell-autogen-0.0.0.3)
trying: unordered-containers-0.2.8.0 (dependency of
concrete-haskell-autogen-0.0.0.3)
next goal: thrift (dependency of concrete-haskell-autogen-0.0.0.3)
rejecting: thrift-0.10.0 (conflict: vector==0.12.0.1, thrift =>
vector==0.10.12.2)
rejecting: thrift-0.9.3 (conflict: unordered-containers==0.2.8.0, thrift =>
unordered-containers<0.2.6.0)
rejecting: thrift-0.9.2 (conflict: base==4.9.1.0/installed-4.9..., thrift =>
base<0)
rejecting: thrift-0.6.0 (conflict: base==4.9.1.0/installed-4.9..., thrift =>
base<4.6)
Dependency tree exhaustively searched.