Metadata revisions for conduit-audio-lame-0.1.2.1

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r2 Thu Nov 29 19:34:07 UTC 2018 mtolly
  • Changed the library component's library dependency on 'base' from

    >=4.6 && <4.12
    to
    >=4.6 && <5

-r1 Wed Mar 21 18:43:52 UTC 2018 mtolly
  • Changed the library component's library dependency on 'base' from

    >=4.6 && <4.11
    to
    >=4.6 && <4.12

-r0 Sat Sep 2 21:02:47 UTC 2017 mtolly