The confsolve package

[Tags: bsd3, program]

A command line tool for resolving conflicts of file synchronizers.


Properties

Versions0.2, 0.3.1, 0.3.2, 0.3.3, 0.3.4, 0.3.5, 0.3.6, 0.3.7, 0.3.8, 0.4.1, 0.5, 0.5.1, 0.5.2, 0.5.3
Dependenciesattoparsec (>=0.10.1.1 && <0.11), base (>=3 && <5), cmdargs (>=0.9.5 && <1.0), haskell98 (==1.1.*), process (==1.0.*), system-fileio (>=0.3.7 && <0.4), system-filepath (>=0.4.6 && <0.5), text (>=0.11.2.0 && <0.12), time (==1.2.*), unordered-containers (>=0.2.1.0 && <0.3)
LicenseBSD3
AuthorDaniel Trstenjak
Maintainerdaniel.trstenjak@gmail.com
CategoryUtils
Source repositoryhead: git clone https://github.com/dan-t/confsolve
Executablesconfsolve
Upload dateMon May 28 17:47:16 UTC 2012
Uploaded byDanielTrstenjak
Downloads1144 total (130 in last 30 days)

Downloads

Maintainers' corner

For package maintainers and hackage trustees