The consul-haskell package

[maintain]

A consul client for Haskell

Requires consul 0.5 or later.

Properties

Versions0.1, 0.1, 0.2, 0.2.1, 0.3, 0.4, 0.4.2
Dependenciesaeson, base (>=4.6 && <5), base64-bytestring, bytestring, http-client, network, text, transformers [details]
LicenseBSD3
AuthorSteve Severance
Maintainersseverance@alphaheavy.com
CategoryNetwork
Home pagehttps://github.com/alphaHeavy/consul-haskell
Bug trackerhttps://github.com/alphaHeavy/consul-haskell/issues
Source repositoryhead: git clone https://github.com/alphaHeavy/consul-haskell.git
UploadedThu Mar 26 18:46:16 UTC 2015 by sseveran

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees