Build #1 for containers-0.5.1.0

[all reports]

Package containers-0.5.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-12-17 21:33:52.18443 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: containers (user goal)
rejecting: containers-0.5.7.0, 0.5.6.3, 0.5.6.2, 0.5.6.1, 0.5.6.0, 0.5.5.1,
0.5.5.0, 0.5.4.0, 0.5.3.1, 0.5.3.0, 0.5.2.1, 0.5.2.0 (global constraint
requires ==0.5.1.0)
trying: containers-0.5.1.0
trying: base-4.8.1.0/installed-4f7... (dependency of containers-0.5.1.0)
next goal: deepseq (dependency of containers-0.5.1.0)
rejecting: deepseq-1.4.1.1/installed-8fb..., 1.4.1.2, 1.4.1.1, 1.4.1.0,
1.4.0.0 (conflict: containers => deepseq>=1.2 && <1.4)
rejecting: deepseq-1.3.0.2 (conflict: base==4.8.1.0/installed-4f7..., deepseq
=> base>=4.3 && <4.8)
trying: deepseq-1.3.0.1
next goal: array (dependency of containers-0.5.1.0)
rejecting: array-0.5.1.0/installed-d42..., 0.5.1.0, 0.5.0.0 (conflict: deepseq
=> array>=0.1 && <0.5)
rejecting: array-0.4.0.1 (conflict: base==4.8.1.0/installed-4f7..., array =>
base>=4.2 && <4.7)
rejecting: array-0.4.0.0 (conflict: base==4.8.1.0/installed-4f7..., array =>
base>=4.2 && <4.6)
rejecting: array-0.3.0.3 (conflict: base==4.8.1.0/installed-4f7..., array =>
base>=4.2 && <4.5)
rejecting: array-0.3.0.2, 0.3.0.1 (conflict: base==4.8.1.0/installed-4f7...,
array => base>=4.2 && <4.4)
rejecting: array-0.3.0.0 (conflict: base==4.8.1.0/installed-4f7..., array =>
base>=3 && <4.4)
rejecting: array-0.2.0.0, 0.1.0.0 (conflict: base==4.8.1.0/installed-4f7...,
array => base<4.3)
Dependency tree exhaustively searched.