The control-monad-attempt package

[Tags: bsd3, deprecated, library]

Deprecated

This package uses the transformers library.


Properties

Versions0.0.0, 0.0.1, 0.2.0, 0.2.0.1, 0.3.0, 0.3.0.1
Dependenciesattempt (>=0.2.2 && <0.3), base (==4.*), syb, transformers (==0.1.*) or
attempt (>=0.2.2 && <0.3), base (==4.*), syb, transformers (==0.2.*)
LicenseBSD3
AuthorMichael Snoyman, Nicolas Pouillard
MaintainerMichael Snoyman <michael@snoyman.com>
Stabilitystable
CategoryData, Failure
Home pagehttp://github.com/snoyberg/control-monad-attempt
UploadedSun Apr 25 17:53:59 UTC 2010 by MichaelSnoyman
Downloads621 total (32 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefault
transformers_02transformers = 0.2.*Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees