The control-monad-exception-mtl package

[Tags:library, public-domain]

MTL instances for the EMT exceptions monad transformer

/This package is only applicable for the now-deprecated mtl v1. Since mtl v2 is compatible with the transformers package, users of mtl2 should simply use the control-monad-exception package.


Versions 0.8.0,,,,, 0.10.3
Dependencies base (>4 && <5), control-monad-exception (>=0.8.0 && <=0.9.0), mtl [details]
License PublicDomain
Author Pepe Iborra
Stability experimental
Category Control, Monads, Failure
Home page
Bug tracker
Source repository head: git clone git://
Uploaded Sun Feb 6 12:40:19 UTC 2011 by PepeIborra
Distributions NixOS:0.10.3
Downloads 1342 total (14 in the last 30 days)
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]




Maintainer's Corner

For package maintainers and hackage trustees