Build #6 for copilot-language-0.4

[all reports]

Package copilot-language-0.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-25 19:42:41.586703 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: copilot-language (user goal)
rejecting: copilot-language-2.2.0, copilot-language-2.1.2,
copilot-language-2.1.1, copilot-language-0.9.1, copilot-language-0.9,
copilot-language-0.8, copilot-language-0.7, copilot-language-0.6,
copilot-language-0.5 (constraint from user target requires ==0.4)
trying: copilot-language-0.4
next goal: base (dependency of copilot-language-0.4)
rejecting: base-4.9.0.0/installed-4.9... (conflict: base =>
ghc-prim==0.5.0.0/installed-0.5..., copilot-language => ghc-prim>=0.2 && <0.3)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.