Build #1 for crypto-enigma-0.1.1.6

[all reports]

Package crypto-enigma-0.1.1.6
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2019-10-09 15:56:35.425238249 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies base-4.12.0.0, containers-0.6.0.1, split-0.2.3.3, text-1.2.3.1, ansi-terminal-0.10.1, base-4.12.0.0, containers-0.6.0.1, optparse-applicative-0.15.1.0, split-0.2.3.3, text-1.2.3.1
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
Starting     split-0.2.3.3
Starting     colour-2.3.5
Starting     transformers-compat-0.6.5
Building     split-0.2.3.3
Building     colour-2.3.5
Building     transformers-compat-0.6.5
Completed    split-0.2.3.3
Completed    transformers-compat-0.6.5
Completed    colour-2.3.5
Starting     ansi-terminal-0.10.1
Building     ansi-terminal-0.10.1
Completed    ansi-terminal-0.10.1
Starting     ansi-wl-pprint-0.6.9
Building     ansi-wl-pprint-0.6.9
Completed    ansi-wl-pprint-0.6.9
Starting     optparse-applicative-0.15.1.0
Building     optparse-applicative-0.15.1.0
Completed    optparse-applicative-0.15.1.0
Downloading  crypto-enigma-0.1.1.6
Downloaded   crypto-enigma-0.1.1.6
Starting     crypto-enigma-0.1.1.6
Building     crypto-enigma-0.1.1.6
Completed    crypto-enigma-0.1.1.6