Build #7 for curry-frontend-0.2

[all reports]

Package curry-frontend-0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-31 20:07:14.288113 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: curry-frontend (user goal)
rejecting: curry-frontend-0.2.12, curry-frontend-0.2.11,
curry-frontend-0.2.10, curry-frontend-0.2.9, curry-frontend-0.2.8,
curry-frontend-0.2.7, curry-frontend-0.2.6, curry-frontend-0.2.5,
curry-frontend-0.2.4, curry-frontend-0.2.3, curry-frontend-0.2.2,
curry-frontend-0.2.1 (constraint from user target requires ==0.2)
trying: curry-frontend-0.2
next goal: base (dependency of curry-frontend-0.2)
rejecting: base-4.9.0.0/installed-4.9... (conflict: curry-frontend => base>=3
&& <4)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.