Build #6 for darcs-2.1.2.2

[all reports]

Package darcs-2.1.2.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-02 17:31:00.040899 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: darcs (user goal)
rejecting: darcs-2.12.4, darcs-2.12.3, darcs-2.12.2, darcs-2.12.1,
darcs-2.12.0, darcs-2.10.3, darcs-2.10.2, darcs-2.10.1, darcs-2.10.0,
darcs-2.8.5, darcs-2.8.4, darcs-2.8.3, darcs-2.8.2, darcs-2.8.1, darcs-2.8.0,
darcs-2.5.2, darcs-2.5.1, darcs-2.5, darcs-2.4.4, darcs-2.4.3, darcs-2.4.1,
darcs-2.4, darcs-2.3.1, darcs-2.3.0, darcs-2.2.1, darcs-2.2.0, darcs-2.1.99.0,
darcs-2.1.98.2 (constraint from user target requires ==2.1.2.2)
trying: darcs-2.1.2.2
next goal: base (dependency of darcs-2.1.2.2)
rejecting: base-4.9.0.0/installed-4.9... (conflict: darcs => base<4)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.