Build #2 for darcs-2.12.0

[all reports]

Package darcs-2.12.0
Install ConfigureFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-26 14:13:36.629152 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0
Flags -warn-as-error use-time-1point5 threaded terminfo -static -rts -pkgconfig optimize network-uri -libiconv -http executable -curl

Build log

[view raw]

Resolving dependencies...
Configuring darcs-2.12.0...
Failed to install darcs-2.12.0
Build log ( /home/builder/.cabal/logs/darcs-2.12.0.log ):
cabal: Entering directory '/tmp/cabal-tmp-3592/darcs-2.12.0'
[1 of 1] Compiling Main             ( /tmp/cabal-tmp-3592/darcs-2.12.0/dist/setup/setup.hs, /tmp/cabal-tmp-3592/darcs-2.12.0/dist/setup/Main.o )
Linking /tmp/cabal-tmp-3592/darcs-2.12.0/dist/setup/setup ...
Configuring darcs-2.12.0...
checking whether to use -liconv... /tmp/cabal-tmp-3592/darcs-2.12.0/dist/setup/setup.hs:149:15-41: Irrefutable
pattern failed for pattern Just lib
cabal: Leaving directory '/tmp/cabal-tmp-3592/darcs-2.12.0'
cabal: Error: some packages failed to install:
darcs-2.12.0 failed during the configure step. The exception was:
ExitFailure 1