Dependencies for darcs-2.14.3

library
darcs
  • base
  • darcs
  • if !flag(executable)
    • buildable: False

Manual Flags

NameDescriptionDefault
executable

Build darcs executable

Enabled
warn-as-error

Build with warnings-as-errors

Disabled
Automatic Flags
NameDescriptionDefault
curl

Use libcurl for HTTP support.

Enabled
pkgconfig

Use pkgconfig to configure libcurl

Disabled
static

Build static binary

Disabled
terminfo

Use the terminfo package for enhanced console support.

Enabled
threaded

Use threading and SMP support.

Enabled
rtsDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info