Dependencies for darcsden-1.0

darcsden
darcsden-ssh
  • if flag(darcs28)
    else
  • if flag(ssh)
darcsden-post-hook

Flags

NameDescriptionDefaultType
darcs28

Build with released darcs 2.8.2+, not the latest darcs-screened.

EnabledAutomatic
highlighting

Enable source code highlighting

EnabledAutomatic
closing

Enable closing of bugs in the post-hook

EnabledAutomatic
ssh

Enable ssh server for remote pushes

EnabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info