Build #6 for darcsden-1.0

[all reports]

Package darcsden-1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-12-12 17:08:02.29227 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: darcsden (user goal)
rejecting: darcsden-1.1.1, 1.1, 1.0.1 (global constraint requires ==1.0)
trying: darcsden-1.0
trying: base-4.8.1.0/installed-4f7... (dependency of darcsden-1.0)
trying: darcs-2.10.2 (dependency of darcsden-1.0)
trying: haskeline-0.7.2.1/installed-0a4... (dependency of darcs-2.10.2)
next goal: mtl (dependency of darcsden-1.0)
rejecting: mtl-2.2.1, 2.2.0.1, 2.2 (conflict: darcsden => mtl>=2 && <2.2)
rejecting: mtl-2.1.3.1, 2.1.2 (conflict: haskeline =>
transformers==0.4.2.0/installed-21d..., mtl => transformers==0.3.*)
rejecting: mtl-2.1.1, 2.1 (conflict: base==4.8.1.0/installed-4f7..., mtl =>
base<4.6)
rejecting: mtl-2.0.1.1, 2.0.1.0, 2.0.0.0 (conflict: darcs => mtl>=2.1 && <2.3)
rejecting: mtl-1.1.1.1, 1.1.1.0, 1.1.0.2, 1.1.0.1, 1.1.0.0, 1.0 (conflict:
darcsden => mtl>=2 && <2.2)
Backjump limit reached (change with --max-backjumps).