Build #9 for darcsden-1.1.1

[all reports]

Package darcsden-1.1.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-11 08:35:14.483808 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of darcsden-1.1.1)
next goal: snap-server (dependency of darcsden-1.1.1)
rejecting: snap-server-1.0.1.1, snap-server-1.0.1.0, snap-server-1.0.0.0
(conflict: darcsden => snap-server>=0.8 && <0.10)
trying: snap-server-0.9.5.1
next goal: MonadCatchIO-transformers (dependency of snap-server-0.9.5.1)
rejecting: MonadCatchIO-transformers-0.3.1.3 (conflict:
base==4.9.0.0/installed-4.9..., MonadCatchIO-transformers => base<4.9)
rejecting: MonadCatchIO-transformers-0.3.1.2,
MonadCatchIO-transformers-0.3.1.1, MonadCatchIO-transformers-0.3.1.0
(conflict: base==4.9.0.0/installed-4.9..., MonadCatchIO-transformers =>
base<4.8)
rejecting: MonadCatchIO-transformers-0.3.0.0,
MonadCatchIO-transformers-0.2.2.3, MonadCatchIO-transformers-0.2.2.2,
MonadCatchIO-transformers-0.2.2.1, MonadCatchIO-transformers-0.2.2.0,
MonadCatchIO-transformers-0.2.1.0 (conflict: base==4.9.0.0/installed-4.9...,
MonadCatchIO-transformers => base<4.7)
rejecting: MonadCatchIO-transformers-0.2.0.0,
MonadCatchIO-transformers-0.1.0.1, MonadCatchIO-transformers-0.1.0.0,
MonadCatchIO-transformers-0.0.2.0, MonadCatchIO-transformers-0.0.1.0
(conflict: snap-server => MonadCatchIO-transformers>=0.2.1 && <0.4)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).