Build #1 for data-lens-2.11.2

[all reports]

Package data-lens-2.11.2
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2018-01-01 19:16:49.441313612 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies base-4.10.1.0, comonad-5.0.2, containers-0.5.10.2, semigroupoids-5.2.1, transformers-0.5.2.0
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring cabal-doctest-1.0.4...
Configuring base-orphans-0.6...
Building base-orphans-0.6...
Building cabal-doctest-1.0.4...
Installed base-orphans-0.6
Configuring semigroups-0.18.3...
Building semigroups-0.18.3...
Installed cabal-doctest-1.0.4
Configuring th-abstraction-0.2.6.0...
Building th-abstraction-0.2.6.0...
Installed semigroups-0.18.3
Configuring transformers-compat-0.5.1.4...
Building transformers-compat-0.5.1.4...
Installed transformers-compat-0.5.1.4
Configuring void-0.7.2...
Building void-0.7.2...
Installed th-abstraction-0.2.6.0
Configuring tagged-0.8.5...
Installed void-0.7.2
Configuring contravariant-1.4...
Building tagged-0.8.5...
Building contravariant-1.4...
Installed tagged-0.8.5
Configuring distributive-0.5.3...
Installed contravariant-1.4
Building distributive-0.5.3...
Installed distributive-0.5.3
Configuring comonad-5.0.2...
Building comonad-5.0.2...
Installed comonad-5.0.2
Configuring bifunctors-5.5...
Building bifunctors-5.5...
Installed bifunctors-5.5
Configuring semigroupoids-5.2.1...
Building semigroupoids-5.2.1...
Installed semigroupoids-5.2.1
Downloading data-lens-2.11.2...
Configuring data-lens-2.11.2...
Building data-lens-2.11.2...
Installed data-lens-2.11.2