The data-object-yaml package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of yaml

Provides high level conversions based on the data-object package. Parsing and emitting is handled by the yaml package, which in turn uses the libyaml C library.

Properties

Versions 0.0.0, 0.2.0, 0.2.0.1, 0.3.0, 0.3.1, 0.3.1.1, 0.3.2, 0.3.3, 0.3.3.1, 0.3.3.2, 0.3.3.3, 0.3.3.4, 0.3.3.5, 0.3.3.6, 0.3.4, 0.3.4.1, 0.3.4.2
Dependencies base (==4.*), bytestring (>=0.9.1.4 && <0.10), containers (>=0.2.0.0 && <0.5), convertible-text (>=0.3.0 && <0.5), data-object (>=0.3.0 && <0.4), enumerator (==0.4.*), failure (>=0.1.0 && <0.2), HUnit, test-framework, test-framework-hunit, text (>=0.7 && <0.12), transformers (==0.2.*), yaml (>=0.4.1 && <0.5) [details]
License BSD3
Author Michael Snoyman <michael@snoyman.com>, Anton Ageev <antage@gmail.com>
Maintainer Michael Snoyman <michael@snoyman.com>
Stability unstable
Category Web
Home page http://github.com/snoyberg/data-object-yaml
Uploaded Mon Dec 5 04:45:46 UTC 2011 by MichaelSnoyman
Distributions NixOS:0.3.4.2
Downloads 3402 total (36 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefaultType
buildtestsBuild the executable to run unit testsDisabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainer's Corner

For package maintainers and hackage trustees