The dataenc package

[Tags: bsd3, deprecated, library]

Deprecated in favor of sandi

Data encoding library currently providing Base16, Base32, Base32Hex, Base64, Base64Url, Base85, Python string escaping, Quoted-Printable, URL encoding, uuencode, xxencode, and yEncoding.

Properties

Versions0.9, 0.10.1, 0.10.2, 0.11, 0.11.1, 0.12, 0.12.1.0, 0.13.0.0, 0.13.0.1, 0.13.0.2, 0.13.0.3, 0.13.0.4, 0.13.0.5, 0.14, 0.14.0.2, 0.14.0.3, 0.14.0.4, 0.14.0.5, 0.14.0.6, 0.14.0.7
Change logNone available
Dependenciesarray (>=0.1.0 && <0.4), base (>=3.0.0 && <4.4), containers (>=0.1.0 && <0.5), HUnit, QuickCheck (>=2.1.0.0), test-framework, test-framework-hunit, test-framework-quickcheck2 [details]
LicenseBSD3
CopyrightMagnus Therning, 2007-2009
AuthorMagnus Therning
Maintainermagnus@therning.org
CategoryCodec
Home pagehttp://www.haskell.org/haskellwiki/Library/Data_encoding
Executablestests
UploadedFri Oct 8 15:16:24 UTC 2010 by MagnusTherning
DistributionsDebian:0.14.0.7, Fedora:0.14.0.7, FreeBSD:0.14.0.7, NixOS:0.14.0.7
Downloads15599 total (494 in last 30 days)
Votes
0 []
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefaultType
buildtestsBuild unit and quickcheck tests.DisabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees