The ddc-driver package

[ Tags: compilers-interpreters, deprecated, library, mit ] [ Propose Tags ]
Deprecated.

This defines the top-level commands supported by the compiler, such as -make and -compile.

Properties

Versions 0.3.1.1, 0.3.1.2, 0.3.1.3, 0.3.2.1, 0.4.1.1, 0.4.1.3, 0.4.2.1, 0.4.2.2, 0.4.3.1
Dependencies base (==4.6.*), containers (==0.5.*), ddc-base (==0.3.1.*), ddc-build (>=0.3.1.3 && <0.3.2), ddc-core (==0.3.1.*), ddc-core-eval (==0.3.1.*), ddc-core-llvm (==0.3.1.*), ddc-core-salt (==0.3.1.*), ddc-core-simpl (==0.3.1.*), deepseq (==1.3.*), directory (==1.2.*), filepath (==1.3.*), haskell-src-exts (==1.13.*), mtl (==2.1.*), process (==1.1.*), transformers (==0.3.*) [details]
License MIT
Author The Disciplined Disciple Compiler Strike Force
Maintainer Ben Lippmeier <benl@ouroborus.net>
Category Compilers/Interpreters
Home page http://disciple.ouroborus.net
Uploaded Sat Dec 22 12:29:44 UTC 2012 by BenLippmeier
Distributions NixOS:0.4.3.1
Downloads 1627 total (30 in the last 30 days)
Rating 0.0 (0 ratings) [clear rating]
  • λ
  • λ
  • λ
Status Docs uploaded by user
Build status unknown [no reports yet]
Hackage Matrix CI

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees